Seite 1 von 212»
Gemeinschaft uCoz » uCoz Module » Video » Bugtracker für das Modul «Video»
Bugtracker für das Modul «Video»
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 1 | 11:38
Kopieren und füllen Sie das Formular aus (die Felder 1 und 2 sind Pflichtfelder!):


1. Gefundener Fehler:
2. Beschreibung:


In diesem Thema ist es Verboten Fragen wie folgt zu stellen: "Wieso?", "Wie mache ich das?" und ähnliches. Es werden nur Beiträge geprüft, welche nach dem Obigem Schema sind.
Außerdem bitten wir Sie sich mit den Beschränkungen des Moduls bekannt zu machen. Diskussion zum Modul gibt es hier.


Bei allen Benutzer, welche das Modul vor dem 1. August aktiviert haben — bei denen können verschiedene Probleme auftreten, zum Beispiel mit dem Design. In diesem Fall ist es wichtig, die Standard Vorlagen beim Modul «Video» wiederherzustellen. Wenn Sie noch nicht dazu gekommen, es mit verschiedenen Einträgen zu füllen — so ist es empfohlen das Modul erneut zu aktivieren.

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 2 | 11:53
Habe hier schon einige Fehler gefunden smile

1. Gefundener Fehler: Button zum Erstellen von Kategorien funktioniert nicht
2. Beschreibung: Beim klick auf den Button Hauptkategorie hinzufügen passiert nichts, dadurch kann man leider keine Kategorien erstellen. (Funktioniert leider nur dann, wenn man das VP auf Englisch ist, auf Deutsch funktioniert es leider nicht)

1. Gefundener Fehler: Screenshot bei den Kanälen funktioniert nicht.
2. Beschreibung: Bei einem durch das VP erstelltem Kanal wurde ein Screenshot hinzugefügt, dieses Bild leider nicht angezeigt.
Missing image

Anscheinend funktioniert der Code $SCREEN$ nicht, kommt außerdem bei der Code liste nicht vor.
Bei Kanälen von Benutzer funktioniert das ganze, weil dort das Avatar vom Benutzer angezeigt wird, wenn kein Screenshot hochgeladen worden ist, aber nur dann wenn ein Video vorhanden ist (sicher bin ich nicht, da bei mir ab und zu mein Avatar angezeigt wird)

1. Gefundener Fehler: Rating des Materials funktioniert nicht
2. Beschreibung: Siehe Bild beim 2. Fehler bei der Bewertung fehlt die aktuelle Bewertung. Anscheinend funktioniert der Code $RATING$ nicht, kommt außerdem auch in der Code liste nicht vor. (Gilt nicht für Kanäle mit Videos (?))

1. Gefundener Fehler: Anzahl der Videos bei der Hauptseite des Modul fehlt (wenn keine Video vorhanden sind).
2. Beschreibung: Bei der Hauptseite des Video Moduls, wird das ganze nicht richtig dargestellt mit den Anzahl der Video
Anstatt das dort Video (0) steht, sieht das ganze so aus Video (). Keine Ahnung ob das extra so gemacht worden ist oder nicht, sieht nur komisch aus smile

So das wäre erstmal alles aus meiner Seite smile

Edit: Wer die Fehler 2 und 3 nicht versteht, ich tue es genau so wenig. Da es mal ab und zu richtig funktioniert und ab und zu nicht.

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 3 | 16:47
1. Gefundener Fehler: Der Code $COMMENTS_URL$ verweißt nicht auf die richtige URL
2. Beschreibung: Die URL vom $COMMENTS_URL$ verweißt auf die selbe URL wie $ENTRY_URL$. Also anstatt das der Code auf URL-zum-Video#comments verweißt, wird es einfach zu URL-zum-Video

1. Gefundener Fehler: Der Code $ADDENTRY_DATE$ zeigt die Falschen Daten an.
2. Beschreibung: Anstatt dass das Datum vom Material erscheint, wann es veröffentlicht worden ist, erscheint dort das Wort zurück sowie eine Zahl.


Ah und kann man vielleicht irgendwie die CSS von der Datei video.css bearbeiten wie beim Modul Online Shop die CSS Datei vom Shop. Da ich aktuell keine möglichkeit sehe diese aktuell zu bearbeiten, außer diese Datei lokal abzuspeichern, bearbeiten und neu hochzuladen und es dann neu Verlinken.
Anhänge: 3356163.png(4Kb)

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 4 | 08:30
1. Gefundener Fehler: Video Embed Code wird nicht angenommen.
2. Beschreibung: Beim hinzufügen eines Videos, wird der Embed Code nicht angenommen, es kommt immer zu einem Fehler.



Anhänge: 0001174.png(29Kb) · 3948765.png(31Kb)

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
lilu
Beiträge: 1590
Ruf: 47
Beitrag # 5 | 11:28
Ein paar Aktualisierungen wurden erfüllt. Also die folgenden Fehler wurden behoben:

1. Button Hauptkategorie hinzufügen funktioniert.
2. Screenshot bei den Kanälen funktioniert
3. Rating des Materials funktioniert

Andere Fehler wurden dem Entwickler gegeben und sie werden so schnell wie möglich behoben.

Und danke, Kasach, für deine Aufmerksamkeit! smile

Quote
Ah und kann man vielleicht irgendwie die CSS von der Datei video.css bearbeiten wie beim Modul Online Shop die CSS Datei vom Shop. Da ich aktuell keine möglichkeit sehe diese aktuell zu bearbeiten, außer diese Datei lokal abzuspeichern, bearbeiten und neu hochzuladen und es dann neu Verlinken.


Nein, das kann man nicht.

MFG

Macht sich mit uCoz FAQ und Forum Regeln bekannt, bevor ihr Fragen stellt.
uCoz Video Tutorials
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 6 | 10:36
1. Gefundener Fehler: Keine Ahnung ob es zum Fehler zählt oder nicht. Also Informer kein Sortier verfahren für Benutzer nach der Anzahl der Videos.
2. Beschreibung: Man kann keine Informer für Benutzer erstellen, welche nach der Anzahl der Videos sortiert werden.

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 7 | 12:22
1. Gefundener Fehler: Informercode $NUM_DATA$ funktioniert nicht.
2. Beschreibung: Der Code $NUM_DATA$ für die Kategorien vom Video Modul funktioniert nicht richtig, anstelle einer Zahl erscheint ein Minus Zeichen.

Anhänge: 3111598.png(3Kb)

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
MRlachfläsh
Beiträge: 455
Ruf: 19
Beitrag # 8 | 16:50
1. Gefundener Fehler: Kategorienanordnung Fehlerhaft

2. Beschreibung:

Wenn ich hier Kategorien und Unterkategorien erstelle, stellt sich das automatisch zurueck.

Erstellt man 2 Hauptkategorien und bei einer Hauptkategorie ein par Unterkategorien wechseln die Haupt und Unterkategorien, sodass die Unterkategorien zu Hauptkategorien werden etc. !

MfG

pikimaus
Beiträge: 95
Ruf: 0
Beitrag # 9 | 18:27
Gefundener Fehler: Code für die Persönliche Benutzerseite funktioniert nicht
Beschreibung: Der Code $_VIDEO_ENTRIES$ funktioniert nicht, habe es wie folgt versucht Videos($_VIDEO_ENTRIES$) aber leider hat es nicht funktioniert.

Zugefügt (05.08.2012, 18:27)
---------------------------------------------
Gefundenes Fehler: Die Videoseiten http://video.de.msn.com/ und http://myvideo.de/ funktunieren nicht.
Beschreibung: Man kann von diese Seiten keine Videos auf die Website hochladen.

Beitrag wurde von pikimaus - Sonntag, 05.08.2012, 18:30 bearbeitet
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 10 | 19:20
Quote (pikimaus)
Gefundener Fehler: Code für die Persönliche Benutzerseite funktioniert nicht
Beschreibung: Der Code $_VIDEO_ENTRIES$ funktioniert nicht, habe es wie folgt versucht Videos($_VIDEO_ENTRIES$) aber leider hat es nicht funktioniert.

Bei mir funktioniert es...

Quote (pikimaus)
Gefundenes Fehler: Die Videoseiten http://video.de.msn.com/ und http://myvideo.de/ funktunieren nicht.
Beschreibung: Man kann von diese Seiten keine Videos auf die Website hochladen.

Hier eine Liste der unterstützten Hoster -> http://forum.ucoz.de/forum/60-2577-1

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
lilu
Beiträge: 1590
Ruf: 47
Beitrag # 11 | 12:20
Update zur Verbesserung der Bugs:

Quote
Gefundener Fehler: Anzahl der Videos bei der Hauptseite des Modul fehlt (wenn keine Video vorhanden sind).

Wird verbessert

Quote
Gefundener Fehler: Der Code $COMMENTS_URL$ verweißt nicht auf die richtige URL

Im Modul Video ist diese Variable unverfügbar. Statt dieser kann man $ENTRY_PAGE$#comments benutzen

Quote
Gefundener Fehler: Informercode $NUM_DATA$ funktioniert nicht.

Wurde korrigiert

Quote
Gefundener Fehler: Kategorienanordnung Fehlerhaft

Eigentlich werden in anderen Modulen die Kategorien nicht so hinzugefügt. Im Video bei der Hinzufügung der Kategorie wird die Seite nicht aktualisiert. Und die Änderungen werden sofort auf der Seite sichtbar. In anderen Modulen wird die Seite aktualisieren. Vllt ist das Problem darin?

Quote
Gefundener Fehler: Der Code $ADDENTRY_DATE$ zeigt die Falschen Daten an.

Wurde korrigiert

MFG

Macht sich mit uCoz FAQ und Forum Regeln bekannt, bevor ihr Fragen stellt.
uCoz Video Tutorials
alfabm
Beiträge: 748
Ruf: 14
Beitrag # 12 | 20:08
Quote
Gefundener Fehler: In der Suche wird kein Video gefunden auch erweitertet Suche bringt kein Ergebnis

MRlachfläsh
Beiträge: 455
Ruf: 19
Beitrag # 13 | 11:30
1. Gefundener Fehler: $PLAYS$ und $VI_READS$ funktionieren nicht

2. Beschreibung:

Hey, ich hab das Video Modul jetzt neu auf lachflaesh.de eröffnet, und $PLAYS$ bzw. $VI_READS$, mit denen man entweder die Anzahl der Durchsichten der Materialseite bzw. die Anzahl, wie oft das Video abgespielt wurde zählt zeigt nur 0 oder 1 an. Darüber hinaus funktioniert es nicht korrekt.

Nicht nur auch der Materialseite, sondern auch bei dem Auftritt der Einträge und den Informern für das neue Video-Modul

MfG

lilu
Beiträge: 1590
Ruf: 47
Beitrag # 14 | 12:54
Hey!

1.
(alfabm)
Quote
Gefundener Fehler: In der Suche wird kein Video gefunden auch erweitertet Suche bringt kein Ergebnis


Im Modul Video ist nur Suche im Modul verfügbar, d.h. die Variable $MODULE_SEARCH_FORM$. Globale Suche im Modul Video wird nur dann funktionieren, wann diese Funktion im Modul Online Shop realisiert wird.

2.
(MRlachfläsh)
1. Gefundener Fehler: $PLAYS$ und $VI_READS$ funktionieren nicht

Hier gibt es eine Besonderheit - das ist mit ID des Benutzers verbunden, d.h. der Zähler wird nur Daten der autorisierten Benutzern zählen. Für Gäste wird er nichts zählen.
Bei dem Auftritt der Einträge funktionieren die Codes, beim Informer - braucht man Einstellungen des erstellten Informers zu prüfen.

MFG

Macht sich mit uCoz FAQ und Forum Regeln bekannt, bevor ihr Fragen stellt.
uCoz Video Tutorials
MRlachfläsh
Beiträge: 455
Ruf: 19
Beitrag # 15 | 13:44
(lilu)

Hier gibt es eine Besonderheit - das ist mit ID des Benutzers verbunden, d.h. der Zähler wird nur Daten der autorisierten Benutzern zählen. Für Gäste wird er nichts zählen.


Ehrlich, wer hat sich dass den ausgedacht ? Was bringt das denn bitte für Vorteile ?
dry

Gemeinschaft uCoz » uCoz Module » Video » Bugtracker für das Modul «Video»
Seite 1 von 212»
Suche: