Seite 1 von 11
Gemeinschaft uCoz » uCoz Module » Suche » suche funktioniert nicht
suche funktioniert nicht
kadir92
Beiträge: 108
Ruf: 1
Beitrag # 1 | 20:11
Hallo,

ich habe folgenden Code in den "oberer Teil der Website" hinzugefügt:

Code
<div class="search">
<form action="/search/" method="post">
<input name="a" value="14" type="hidden" />
<input type="text" value="suche" size="20" name="query" maxlength="40" />
<input name="sfSbm" type="image" style="border:0px;" class="image" src= http://spiele-online.ucoz.de/Allgemeines/Coolmenu/suchbutton.gif
</form>
</div>


Trotzdem funktioniert die Suche nicht, besser gesagt zeigt er mir keine Suchergebnisse an.

Hier ein Beispiel:


Oder hier probiert es doch gleich selber:
http://spiele-online.ucoz.de/

Kann mir jemand erklären wo der Fehler liegt?

Danke im Voraus
Anhänge: 9885475.png(5Kb)
Beitrag wurde von kadir92 - Freitag, 19.08.2011, 20:18 bearbeitet
Cheburator
Beiträge: 2172
Ruf: 83
Beitrag # 2 | 20:21
kadir92, es liegt daran das der Such Code Falsch ist!

Musst du etwas umbauen! Am besten den Quellcode von der Standard Suche anschauen, und bearbeiten!


Meine uCoz Website: uScripts.de
Mein Blog: *Soon*
kadir92
Beiträge: 108
Ruf: 1
Beitrag # 3 | 23:27
ok.. aber wo finde ich denn genau den Standard Code von der Website Suche?

Danke im Voraus..
Beitrag wurde von kadir92 - Sonntag, 21.08.2011, 15:31 bearbeitet
gas1985
Beiträge: 182
Ruf: 0
Beitrag # 4 | 14:26
also ich habe es in einem block stehen, sieht so aus

Code

<!-- <block9> -->
<?if($SEARCH_FORM$)?>
<table border="0" cellpadding="0" cellspacing="0" class="boxTable">
<tr><td class="boxTitle"><b><!-- <bt> --><!--<s3163>-->Suche<!--</s>--><!-- </bt> --></b></td></tr>
<tr><td class="boxContent"><div align="center"><!-- <bc> -->$SEARCH_FORM$<!-- </bc> --></div></td></tr>
<tr><td class="boxBottom"></td></tr>
</table>
<?endif?>
<!-- </block9> -->


aber code ist doch eigentlich nur dieser hier

$SEARCH_FORM$

aber davon abgesehen, kadir92, vergiss nicht das die ergebnisse erst nach 3 tagen (glaub ich) bei der suche angezeigt werden, wenn du etwas hinzufügst, kann es nicht direkt dannach funktionieren


Gemeinschaft uCoz » uCoz Module » Suche » suche funktioniert nicht
Seite 1 von 11
Suche: