Seite 1 von 11
Gemeinschaft uCoz » uCoz Module » Sonstiges » FAQ Kategorien werden nicht angezeigt (Hilfe...)
FAQ Kategorien werden nicht angezeigt
Vortex
Beiträge: 2
Ruf: 0
Beitrag # 1 | 18:52
Also ich habe nun Kategorien erstellt von den FAQ. Insgesamt 5 Stück. Nun hab ich dort mehrer Texte drinn, ich nehme diese als Textseiten, ist übersichtlicher usw. Das alles Funktioniert, nur ich seh die Kategorien nicht auf meine HP. In der Bearbetungspage kann ich auf sie drauf zugreifen.

Also kurz:

Hauptseite > FAQ (weiter geht es nicht, werden die Kategorien nicht angezeigt)

Hauptseite > FAQ > Naturelemente (kann ich nur über die Bearbeitungsleiste hinkommen)

Kapiert?

Zugefügt (28.10.2012, 18:24)
---------------------------------------------
Also ich sehe kein FAQ Verzeichnis (Kategorien), die ich auswählen kann um zb in "Naturelemente" zu kommen oder in "Ausrüstung" es Steht halt nur auf der HP, auch als Gast:

Hauptmenü > FAQ (Das wars, aber wie komm ich weiter, in die Kategorien rein, wenn das Verzeichnis nicht angezeigt wird???)

Anderstrum komm ich rein, über das Bearbeitungsfeld (Nicht oben die Leiste in der HP!) aber das ist nicht sinn der sache...

Sorry wegen Doppelpost!

Zugefügt (28.10.2012, 18:52)
---------------------------------------------
So hab jetzt das mit den Blog hinbekommen, was ich jetzt mit den FAQ vorhabe, das es an der Seite als Block angezeigt wird. Dann wäre das Problem auch gelöst, sogar besser gelöst! Wisst Ihr wie das geht?

lilu
Beiträge: 1590
Ruf: 47
Beitrag # 2 | 11:51
Vortex, willkommen auf uCoz Forum! smile

Damit die Kategorien auf der Hauptseite des FAQs angezeigt werden, gehe zum Designverwaltung des Moduls (Verwaltungspanel - FAQ - Designverwaltung des Moduls - finde den Code
Code
$CATEGORIES$
- und lösche die Bedingung:

Code
<?if($CATEGORIES$)?>   <?endif?>


Wenn es nicht hilft, gib die URL deiner Website, ich werde ansehen smile

MFG

Macht sich mit uCoz FAQ und Forum Regeln bekannt, bevor ihr Fragen stellt.
uCoz Video Tutorials
Vortex
Beiträge: 2
Ruf: 0
Beitrag # 3 | 13:40
hab das Modul jetzt gelöscht, nochmal aktiviert und es wird jetzt die verteilung angezeigt, bin gerade beim, neu eintragen dabei, danke
Gemeinschaft uCoz » uCoz Module » Sonstiges » FAQ Kategorien werden nicht angezeigt (Hilfe...)
Seite 1 von 11
Suche: