Seite 1 von 11
Gemeinschaft uCoz » Für Webmaster » Design » Ober Navigation im Forum wird im Firefox nicht angezeigt (in Chrome wird sie angezeigt)
Ober Navigation im Forum wird im Firefox nicht angezeigt
Karli_666
Beiträge: 4
Ruf: 0
Beitrag # 1 | 16:42
(http://karli.do.am) Hallo, wie gesagt, im Forum wird die Navigation (Persönliche Mitteilung - Neu Beiträge - Teilnehmer - Forum Regeln etc.) im Firefox nicht angezeigt. Bei meinen vorherigen Websites war dies schon der Fall und im Borwser Chrome wird sie auch angezeigt. Ist nicht weiter schlimm, ich wollte nur nachfragen, ob es vielleicht eine Lösung gibt.

Gruß Karli
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 2 | 18:23
Hey Karli_666,

also ich würde sagen, dass du ein DOCTYPE hinzufügen solltest wink Bringt meistens Wunder smile

Also Verwaltungspanel -> Allgemein -> Einstellungen und bei DOCTYPE! fügst du folgendes ein:
Code
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


Kannst natürlich auch ein anderes DOCTYPE nehmen... musst damit halt rumprobieren...

MfG
Kasach

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
Karli_666
Beiträge: 4
Ruf: 0
Beitrag # 3 | 20:22
Da steht verwenden sie diese Einstellung nur, wenn sie den Sinn verstanden haben =) Das ist die Dokumenttyp-Deklaration (Angabe zur verwendeten HTML-Version) oder? kann ich damit was falsch machen?
Kasach
Beiträge: 714
Ruf: 13
Beitrag # 4 | 21:17
Zitat (Karli_666)
Das ist die Dokumenttyp-Deklaration (Angabe zur verwendeten HTML-Version) oder?

Jap sozusagen smile Also HTML5 ist es definitiv bei dir nicht ^^

Zitat (Karli_666)
kann ich damit was falsch machen?

Nein biggrin Außer die Seite wird dann noch schlimmer angezeigt als zuvor, aber dann liegt es daran, dass man das Falsche DOCTYPE gewählt hat smile

MfG
Kasach

Neu bei der uCoz Gemeinschaft? Lese unseren Willkommens Thread.

Meine Website: Rampage-Gaming
I changed to IPBoard :)
Karli_666
Beiträge: 4
Ruf: 0
Beitrag # 5 | 14:26
vielen dank. happy
Beitrag wurde von Karli_666 - Sonntag, 14.04.2013, 15:34 bearbeitet
Gemeinschaft uCoz » Für Webmaster » Design » Ober Navigation im Forum wird im Firefox nicht angezeigt (in Chrome wird sie angezeigt)
Seite 1 von 11
Suche: